Author Topic: Terribly slow  (Read 2057 times)

Hairyloon

  • Newbie
  • *
  • Posts: 25
Terribly slow
« on: November 02, 2011, 06:56:45 PM »
OK, I don't expect the thing to go like lightening, but I did grow up with a ZX Spectrum, and I think that was faster than this (though granted, the programmes were less sophisticated).

So, I am wondering if it is faulty, or if there is a load of stuff running in the background, or if there is owt I can do to improve it.

waldgrun

  • Newbie
  • *
  • Posts: 39
Re: Terribly slow
« Reply #1 on: November 03, 2011, 11:53:08 AM »
Hi, Loon,
As posted elsewhere these machines have a 400Mhz processor but under run at about 320 Mhz so speed not very great, in the first place!
 Have you had the machine from new, and has recently stated to run slower, or have you purchased it second hand?
Also which machine is it, and what are you running on it, original software or 3mx. retro etc.
 Sorry about the question but will help to get the answer.



Hairyloon

  • Newbie
  • *
  • Posts: 25
Re: Terribly slow
« Reply #2 on: November 03, 2011, 01:22:52 PM »
It is a OneT plus, running 3MX, and I think it has always been this slow.

Can you suggest any benchmark to see if it is actually slow, or if I am being unreasonable?
« Last Edit: November 03, 2011, 01:31:06 PM by Hairyloon »

Hairyloon

  • Newbie
  • *
  • Posts: 25
Re: Terribly slow
« Reply #3 on: November 03, 2011, 01:35:05 PM »
Can you suggest any benchmark to see if it is actually slow, or if I am being unreasonable?

OK, here is one: I've nothing else running, and when I press "reply" on this web page, it takes about 20 seconds before it is ready.