Author Topic: 'Our protocol is not supported by the server' - new MSM event  (Read 4769 times)

pfc

  • Newbie
  • *
  • Posts: 14
  • Bl**dy computers!!!
'Our protocol is not supported by the server' - new MSM event
« on: December 08, 2009, 05:27:10 PM »
I was still using Pidgin 2.10 which was installed when I bought this Elonex OneT.  On 6 December 2009 I could connect and chat quite happily on MSN ... on 7 December I started getting the message "Our protocol is not supported by the server".

Today, I used the upgrade option built into the OS and seem to have downloaded Pidgin 2.5.2 and firstly, when I try to connect, I got the message: "Connection error from notification server: Unable to connect"! ... then the message reverted to "Our protocol is not supported by the server"! ...

I am not using AVG or any kind of firewall on this netbook.

Anyone else having the same problem? ... any ideas, please?
[Refurbished Elonex OneT+ from Maplins, January 2009

wicknix

  • Hero Member
  • *****
  • Posts: 634
Re: 'Our protocol is not supported by the server' - new MSM event
« Reply #1 on: December 10, 2009, 12:47:11 PM »
Both of those versions of pidgin are way outdated. Yahoo and MSN update/change their protocols quite often. You have a few choices though. Use as web page messenger like mebo (mebo.com), install bitlbee from 3mx.taita.co.uk or install 3MX ultra which has pidgin 2.6.2.

Cheers.

pfc

  • Newbie
  • *
  • Posts: 14
  • Bl**dy computers!!!
Re: 'Our protocol is not supported by the server' - new MSM event
« Reply #2 on: December 10, 2009, 05:31:54 PM »
Thanks for the reply ...

I have been following similar threads on the pidgin forum and they seem to think that anything after 2.5.0 should work.

I am a bit wary of a full-scale installation of 3MX ultra ... have heard that people have ended up with bricks.  Thanks for the suggestion about bitlbee ... I will go and have a look.
[Refurbished Elonex OneT+ from Maplins, January 2009

wicknix

  • Hero Member
  • *****
  • Posts: 634
Re: 'Our protocol is not supported by the server' - new MSM event
« Reply #3 on: December 10, 2009, 07:56:55 PM »
You cant 'brick' the machine installing 3mx or any other recovery image. It's almost impossible. The only way to brick the unit is by messing around with the wrong key combinations when trying to upgrade the kernel. Trying out various recovery images wont hurt anything as its no different than restoring the original recovery file.

Cheers.

pfc

  • Newbie
  • *
  • Posts: 14
  • Bl**dy computers!!!
Re: 'Our protocol is not supported by the server' - new MSM event
« Reply #4 on: December 10, 2009, 08:04:41 PM »
You have given me confidence ... I have ordered a 2 GB SD card so I will go for it when it arrives ... thanks ...   ;D
[Refurbished Elonex OneT+ from Maplins, January 2009

pfc

  • Newbie
  • *
  • Posts: 14
  • Bl**dy computers!!!
Re: 'Our protocol is not supported by the server' - new MSM event
« Reply #5 on: December 12, 2009, 02:46:15 PM »
A couple of quick questions if I may:-

(1) There appear to be two versions of 3MX on the taitaonline site ... 3MX4.0 and 3MX-Ultra.  What is the difference, please?  I did look to see if there was any more info but couldn't see anything.

(2) I have an Elonex OneT+ which has the extra 1Gb flash memory installed.  Will these builds still enable me to see the extra space, please?

Thanks for your help.
[Refurbished Elonex OneT+ from Maplins, January 2009

wicknix

  • Hero Member
  • *****
  • Posts: 634
Re: 'Our protocol is not supported by the server' - new MSM event
« Reply #6 on: December 12, 2009, 06:46:52 PM »
Ultra is the latest release and is recommended over 4.0. If you mean the second partition labeled 'Extend', yes you will still be able to see and use it (it will however be formatted during the flashing of 3MX, so back up any files on Extend beforehand).

Cheers.

pfc

  • Newbie
  • *
  • Posts: 14
  • Bl**dy computers!!!
Re: 'Our protocol is not supported by the server' - new MSM event
« Reply #7 on: December 12, 2009, 07:11:52 PM »
Thanks for the quick reply ... that's great.

I am still waiting for the SD card I ordered.  I'll let you know how I get on with the update in due course.
[Refurbished Elonex OneT+ from Maplins, January 2009

pfc

  • Newbie
  • *
  • Posts: 14
  • Bl**dy computers!!!
Re: 'Our protocol is not supported by the server' - new MSM event
« Reply #8 on: December 14, 2009, 03:35:53 PM »
Wow! ... all I can say is "very impressive" ...

The new image installed with no problems ... and it is a fantastic improvement over the original.  It must have taken loads of work to produce it and I am sure that everyone is very grateful to you.

Thanks very much for your help and advice ... ;D
[Refurbished Elonex OneT+ from Maplins, January 2009

wicknix

  • Hero Member
  • *****
  • Posts: 634
Re: 'Our protocol is not supported by the server' - new MSM event
« Reply #9 on: December 14, 2009, 08:17:19 PM »
Thanks.  ;D

Yeah, many, many hours, but 3MX has come along way since march/april when i released the first version.

Cheers.

rightclickfix

  • Newbie
  • *
  • Posts: 1
Re: 'Our protocol is not supported by the server' - new MSM event
« Reply #10 on: April 09, 2010, 02:04:53 PM »
I'm setting up a CnM Minibook for my daughter and want to get msn working for her. After reading through this thread it would seem I need another OS? like 3MX maybe? is this the case or is there a quick fix for getting Xip Chatting to work on v70 ?

Does anyone have the settings for MSN from their netbook? maybe the settings have been put in previously? I'll poke around now & see if I can find anything...

TIA

Andy

update: I've put 3MX on it & all is well  8)

now to get the 02 dongle installed....
« Last Edit: April 09, 2010, 05:33:28 PM by rightclickfix »