Elonex One T & One T+, CnM Minibook > How-to's

Not all USB ports are equal

(1/1)

cedley1969:
Tried to use a flash drive in one port and it wasn't seen, plugged it into another without a problem. Didn't know if it was simply due to me plugging it in before the system had finished booting up so did an experiment, if I plug my flash drive in and reinsert it into the same port again it still doesn't see it, plug it into another and it does.
So before you reformat your flash drives try it in every USB port first.

ThatWikiGuy:
thanks

jimux:
I sometimes get the same thing on my desktop running SuSE 11.1. 

popski3125:
Found the same sort of effect on my OneT. My son tells me that the USB port on the back of the machine is meant for the mouse and that the two on the side are for memory sticks etc. He sometimes uses all the USB ports at once when transferring stuff from a memory stick to an MP3 player and has obviously found this out be trial and error.

I did some experiments, and this seems to be basically correct.

Navigation

[0] Message Index

Go to full version