Author Topic: BT Home Hub  (Read 3375 times)

LittleDavid

  • Newbie
  • *
  • Posts: 24
BT Home Hub
« on: March 21, 2009, 05:02:32 PM »
I have had a CnMBook working intto my BT Home Hub, but not this one! I get to the WiFi page, select 'BT-Home-Hub-6E0D, and ask to 'connect'. i give it the key (from the rear of the Hub box), it gives me 'Connected'. But then, after a lomg pause, I get 'IP address invalid.'. What's afoot, and what can I do?

Jay Turner

  • Full Member
  • ***
  • Posts: 239
Re: BT Home Hub
« Reply #1 on: March 21, 2009, 07:19:07 PM »
I get this a lot, try power cycling your hub (turn it off then back on)

----------------
Now playing: The Automatic - Raoul
via FoxyTunes
Elonex OneT + Software hacks + 4Gig SD card

LittleDavid

  • Newbie
  • *
  • Posts: 24
Re: BT Home Hub
« Reply #2 on: April 12, 2009, 08:33:15 PM »
Not much help there. I've now settled for not accepting the string of asterisks offered for the key, but deleting them and resubmitting the key. That seems to get me there every time. Is there a way of finding out what the string of *'s is hiding?

Whiskers

  • Full Member
  • ***
  • Posts: 127
Re: BT Home Hub
« Reply #3 on: April 12, 2009, 10:11:05 PM »
Not much help there. I've now settled for not accepting the string of asterisks offered for the key, but deleting them and resubmitting the key. That seems to get me there every time. Is there a way of finding out what the string of *'s is hiding?

Look in the text file /etc/wireless-user.conf - the passwords are stored there in plain text (!)  I think the software is inclined to truncate passwords at the first space character.
CnMbook user since March 2009; Linux user since about 2003.