Author Topic: Cnm Minibook page not loading  (Read 9444 times)

phil8715

  • Guest
Cnm Minibook page not loading
« on: March 20, 2009, 01:36:23 AM »
Hi,

I've just bought a Cnm Minibook. I've got the Minibook connected via whifi on my home wifi connection. When I click on the Firefox icon I just keep getting an error message Problem loading page.

I have tried various ways  but none seem to be working. Such as checked my privacy, and security settings, also checked the firewall on the desskttop pc, but to no avail.

Has anybody got any ideas?


utd_grant

  • Guest
Re: Cnm Minibook page not loading
« Reply #1 on: March 20, 2009, 09:42:23 AM »
Does your router require 'pairing' with the Minibook ? My ISP is Orange and their Livebox requires that you press a button before connecting a device for the first time so that it recognises it as an authorised device thereafter. I think it queries the MAC address of the device. I've got two laptops, the Elonex ONEt and a Nintendo Wii all hanging off my Livebox and I had to pair each one in turn.

Have you tried any other online application to make sure that it's the internet connection that's at fault ?

Have you tried WEP security ?

When you connect the Minibook does it first say "Connecting to network..." then "Acquiring IP address" and does it then return a valid IP address after a few seconds ? (Something like "192.168.1.4")

phil8715

  • Guest
Re: Cnm Minibook page not loading
« Reply #2 on: March 20, 2009, 11:33:10 AM »
Yes, it says connected, then it aquires the IP address then it an IP address appears.

But when I click onto the Firefox icon on the desktop I just keep getting a message error: Problem loading page".

But pairing up i'm not sure about.

utd_grant

  • Guest
Re: Cnm Minibook page not loading
« Reply #3 on: March 20, 2009, 12:58:56 PM »
What URL are you trying to reach through Firefox ?

duttydea

  • Guest
Re: Cnm Minibook page not loading
« Reply #4 on: March 20, 2009, 01:22:00 PM »
Did you click the pairing button on the underneath of you livebox before you added it to you LLL?

From experiance, I had to press the button before I connect (I think its somethink to do with the MAC Address)..

Hope this

phil8715

  • Guest
Re: Cnm Minibook page not loading
« Reply #5 on: March 20, 2009, 04:52:50 PM »
I don't have a live box whatever that is. I'm trying to get yahoo uk as my home page.

utd_grant

  • Guest
Re: Cnm Minibook page not loading
« Reply #6 on: March 20, 2009, 05:01:37 PM »
What ISP are you using and what's the model of wireless router you're using ?

phil8715

  • Guest
Re: Cnm Minibook page not loading
« Reply #7 on: March 20, 2009, 06:43:29 PM »
The ISP is talktalk. the wireless modem/ router is an echo life hg320b.

phil8715

  • Guest
Re: Cnm Minibook page not loading
« Reply #8 on: March 20, 2009, 06:43:36 PM »
The ISP is talktalk. the wireless modem/ router is an echo life hg320b.

phil8715

  • Guest
Re: Cnm Minibook page not loading
« Reply #9 on: March 20, 2009, 07:24:18 PM »
My ISP is Talktalk. My Wireless modem/router is an Echo Life HG520B.

utd_grant

  • Guest
Re: Cnm Minibook page not loading
« Reply #10 on: March 21, 2009, 01:37:30 PM »
Aaaaahhh. That router on Talktalk has some known issues.

To log in to your router, connect an ethernet cable and browse to address "192.168.1.1" username and password should be 'admin' by default. This will let you know exactly what settings the router's working with currently.

Read this thread. It might be worth trying some of the advanced settings recommended there.

A copy of the HG520 quick guide can be found here.

phil8715

  • Guest
Re: Cnm Minibook page not loading
« Reply #11 on: March 24, 2009, 01:41:00 PM »
I've fixed it. All it were was the Modem/router needed resetting. it works fine now. Thank you for advice.

utd_grant

  • Guest
Re: Cnm Minibook page not loading
« Reply #12 on: March 24, 2009, 01:45:16 PM »
Glad to hear you got things working, Phil !