Author Topic: Clock Problems  (Read 3860 times)

amsfitz

  • Guest
Clock Problems
« on: March 19, 2009, 10:35:05 PM »
Does anyone know how to fix the clock on an elonex OneT+ as mine looses time?  i.e when i boot it up after powering down it displays the time incorrectly.  any advice greatly appriciated. ???

utd_grant

  • Guest
Re: Clock Problems
« Reply #1 on: March 20, 2009, 09:53:52 AM »
Sounds to me like your back-up battery might need replacing.

It's a CR-1220 button cell, as can be seen here.

amsfitz

  • Guest
Re: Clock Problems
« Reply #2 on: March 20, 2009, 10:41:12 AM »
Will try changing the battery to see if it works. just annoying that i have to change the clock every time i boot up.

MikeyGMT

  • Guest
Re: Clock Problems
« Reply #3 on: March 20, 2009, 11:32:12 AM »
Anyone know how to configure the system to look up the time from an npt server, when on-line?

amsfitz

  • Guest
Re: Clock Problems
« Reply #4 on: March 20, 2009, 12:56:40 PM »
where is the battery and how do you change it?

utd_grant

  • Guest
Re: Clock Problems
« Reply #5 on: March 20, 2009, 01:08:01 PM »
The cell is on the main MoBo. I think you have to take the machine apart to access it. If you're lucky, it might be accessible after removing the main batteries.

Have a look at the photos on the link in my first reply.

marko

  • Guest
Re: Clock Problems
« Reply #6 on: May 25, 2009, 04:01:45 PM »
Just out of interest, did changing the battery help? My CnMbook has lost time since the day I bought it!
Marko