Author Topic: AIM on Cnm Minibook  (Read 3811 times)

JamesDavid

  • Guest
AIM on Cnm Minibook
« on: December 03, 2008, 06:56:46 PM »
If AIM IM won't work with an error "Connection Refused" alter the port in advanced settings to 443. Worked for me.