Author Topic: Won't turn on...  (Read 3703 times)

vidapura

  • Guest
Won't turn on...
« on: October 01, 2008, 11:54:21 AM »
Guys, what do you think...
I charged the ONEt last night.. and brought it into work today.. without the A/C adapter of course.. cos Ive been getting 3hrs or so for the week I've had it...

Now it won't turn on...

I have found the power switch to be a bit .. quirky.. sometimes i have to hit it a few times to get any go out of it...

So, would you think it would be the battery or what?

Of course I won't know properly until I get home to try it with the A/C adapter....

Vida

Munro

  • Guest
Re: Won't turn on...
« Reply #1 on: October 01, 2008, 05:19:29 PM »
Hi I had a similar problem with mine; I would charge it for hours and was still unable to turn it on with the power button. I was convinced the battery was dead as the screen would just remain blank and none of the lights would turn on, turns out it had crashed and I needed to press the factory reset button underneath it with a paper clip to get it to reset. It works fine now, I would try that first.

vidapura

  • Guest
Re: Won't turn on...
« Reply #2 on: October 02, 2008, 08:51:25 AM »
Thanks,
When I got it home and plugged in the power adapter it came up....
So I just left it charging last night.
This morning the charge light had gone out.. which I took to mean it was fully charged...
So now its turning on fine just on battery... will leave it on now and see if I'm getting a decent battery time.. used to be pretty good.. 2 hours anyway.. if not three.. never properly measured it up to this...

Think the slow boot time is a killer.. takes about a minute to boot.. makes you think its hung...

Anyway, thanks for your suggestion..
Vida

vidapura

  • Guest
Re: Won't turn on...
« Reply #3 on: October 02, 2008, 12:12:51 PM »
Well, four hours later and the ONEt still has juice.... i left it sitting beside me at work and have only lightly used it throughout the morning.. checked mail a coupla times.. but no more..
But thats a pretty amazing feat.. I turned it on at 09:10 am and its still going now at 13:10... the battery gauge says its almost empty.. but its still going.....

very impressed...

Vida

dartdrinker

  • Guest
Re: Won't turn on...
« Reply #4 on: November 06, 2008, 09:12:07 AM »
I've found if you just tap the switch it doesn't respond, it seems to need a press for up to one second. Until the os is running a second press can stop the start-up It was a bit confusing when I first had it.

RAWR_YAN!

  • Guest
Re: Won't turn on...
« Reply #5 on: November 06, 2008, 06:42:19 PM »
Just want to thank who ever made this topic. Been having slight problems with my Elonex one. I was intending on sending it back as it just would not turn on. Now just gone and hit that good old factory reset button and it works again. Even though im writing this at the desktop computer and being a traitor.

Thanks...
(IT WORKS AGAIN! i havent used it in like months and by the way ELONEX Customer help is shockingly bad and i mean BAD!)
 ;D

Trolius

  • Guest
Re: Won't turn on...
« Reply #6 on: December 02, 2008, 11:50:13 AM »
Funny how Brits are so reluctant to RTFM - including me!
Had the same problem. Tapped the <ENTER> key as per the manual - no go. Didn't want to use the hard reset button. Wondered about the battery. Plugged it in for five minutes and tried again. Tapping the <ENTER> key worked this time and battery showed 100%. Can't be sure what the problem is but concluded that either the unit got too cold overnight or the power-handling soft/firm-ware is imperfect and sometimes needs a kick, eg plug in for a few minutes. The latter wouldn't be a big surprise - it comes up regularly on Linux fora for the big brother laptops. Laptops of any ilk with Linux are an extremely new innovation - plenty of examples of auto-cooling failures, sometimes leading to very expensive damage; another reason to use a low power, fanless machine.
« Last Edit: December 04, 2008, 12:05:08 PM by Troilus »