Small Linux Laptop Forum

Elonex One (detatchable keyboard) => Beginners Board => Topic started by: boon on February 22, 2011, 11:38:41 AM

Title: WIFI CONNECTION
Post by: boon on February 22, 2011, 11:38:41 AM
i AM UNABLE TO CONNECT TO THE INTERNET USING A DONGLE,WHEN I GET THRU TO THE STAGE WHERE I AM ASKED FOR THE WIFI CONNECTION IT DOES NOT APPEAR,AND THE ONLY MESSAGE COMING UP IS USB PORT IS BUSY
Title: Re: WIFI CONNECTION
Post by: waldgrun on February 23, 2011, 10:39:03 AM
Hi Boon,
           Let's start at the beginning,

1).What machine & dongle have you?

2). Also, what Kernal are you running (the Start screen will show the Letter V followed by a number i.e. V64 or V70)?
Title: Re: WIFI CONNECTION
Post by: boon on March 11, 2011, 08:35:27 AM
hi sorry i haven't got back earlier had a burglary no surprise what was taken I think it said 64 kernal and im using a T mobile dongle which self sets up.Im also now getting this box saying invalid parameter on command line when I turn on "Remote Networking".thanks for getting back to me
Title: Re: WIFI CONNECTION
Post by: waldgrun on March 14, 2011, 03:59:01 PM
Hi Boon,
         
           Right lets start at the beginning, once more. What machine have you got and what dongle(Network Spec etc.).
 If you have a Cnm notebook this site is useful.

http://194.150.201.35/cnmlifestyle/downloads.htm

 Here you can download the Firmware required to update to V70  which is required for the 3G drivers to work.
 Please note that the drivers are also required from this site.

lets us know when you have downloaded and installed, as there are other steps to complete the job!